Ein Forum für alle Opel-Fahrer-Schrauber-Freunde und die es einfach im Blut haben
 
StartseitePortalGalerieSuchenGästebuchAnmeldenLogin

Teilen
 

 Automatikgetriebe reagiert gar nicht nach Motortausch

Nach unten 
AutorNachricht
Calibrac20xe
Scheunen-Newbie
Scheunen-Newbie
Calibrac20xe

Männlich
Anzahl der Beiträge : 3
Alter : 42
Ort : Völklingen
Fahrzeug : Calibra C20XE
Calibra C20NE
Anmeldedatum : 19.04.13

Automatikgetriebe reagiert gar nicht nach Motortausch Empty
BeitragThema: Automatikgetriebe reagiert gar nicht nach Motortausch   Automatikgetriebe reagiert gar nicht nach Motortausch Icon_minitimeFr Mai 31 2013, 20:18

Hallo,

in
den letzten Tagen/Wochen bin ich damit beschäftigt, meinen Calibra
Automatik c20ne zu reparieren. Pleuellager und demnach auch
Kurbelwelle platt.
Alles kein Problem, mal eben Motor getauscht,
Automatikgetriebe hab ich drin gelassen.
Der neue Motor c20ne war
vorher in einem Astra GSI Schaltung. Wandler mitgenommen,
Nockenwellenrad, Wasserpumpe gewechselt, was so alles dazu
gehört.
Okay, der Motor rutschte erst nicht richtig ins
Getriebe, aber nachdem der Motor dann endlich gerade hing
klappte es.

Motor läuft sehr sauber, schöner Klang ;-)

Aber
das Getriebe reagiert einfach nicht.

Stellung P: Räder sind
frei, lassen sich mit der Hand drehen
Stellung D: es passiert
nichts, so wie auch bei „1“ „2“ und „3“

dazu kommt
noch, dass die „S“ Sportleuchte in der Anzeige blinkt.

Ja,
ich habe die Bremse getreten beim schalten.

Das ein Kontakt
verschmutzt ist, schließe ich aus, mit dem alten Motor (hat zwar
wegen dem Lagerschaden ganz schön krach gemacht) aber das Getriebe
hat reagiert.

Stecker sind auch alle drauf, er steht vorne auf
Böcken (also kein Bodenkontakt), Getriebeölmenge zeigt bei dieser
Schräglage Okay an. Wandler ist frei, also nichts blockiert




Motorölstand:
natürlich Okay
Getriebeölstand: weit über max, ca. beim ersten
Bogen
(egal, ob Motor aus oder an, egal in welcher
Getriebestellung)

Auslesen (blinken): A-B Motor folgender
Fehlercode: 2 1 2 1 2 3 1 3 1 3 1 1 2 1 2 1 2 3 1 3 1 3 1 1 2 1 2 1 2
3 1 3 1 3 1 2 3 1 2 1 2 3 1 3 1 3 1 1 2 1 2 1 2 3 1 3 1 3

Auslesen
(blinken): A-C Getriebe folgender Fehlercode: 1 2 1 2 1 3 1 9 1 2 9 1
2 1 2 1 2 3 9 3 9 3 9 1 2 1 2 1 2 3 9 1 2 1 2 1 2 3 9 3 9

Ist
für mich schon etwas rätselhaft, jede Zahl ist die Anzahl, wie oft
es aufgeblinkt hat, jeweils nach einer Pause. Es kann sein, dass mal
eine Zahl falsch ist, bißchen kompliziert zu schreiben und
gleichzeitig zu schauen.

Eigentlich dachte ich, der Fehler
wird auch gleich aus dem (Speicher) gelöscht, wenn es einen Speicher
gibt




Motor
nochmal vom Getriebe gelöst, geschaut, ob der Wandler richtig
arretiert ist, ja, war er, aber die gleichen Probleme.




Ich
bin gespannt, auf eure Ratschläge, vielen Dank schon Mal




Gruß

J.R.
Nach oben Nach unten
Fiestapuzzler
.
.
Fiestapuzzler

Männlich
Anzahl der Beiträge : 3200
Alter : 48
Ort : 40789 Monheim am Rhein
Fahrzeug : Vectra B Caravan X18XE1 BJ: 09.99 Sportmodel
Anmeldedatum : 27.11.10

Automatikgetriebe reagiert gar nicht nach Motortausch Empty
BeitragThema: Re: Automatikgetriebe reagiert gar nicht nach Motortausch   Automatikgetriebe reagiert gar nicht nach Motortausch Icon_minitimeFr Mai 31 2013, 23:59

Muss der nicht auch noch eine Unterdruckleitung vom Getriebe haben, damit das Schaltschiebergedönse auch weiss, das der Motor läuft. Denn ich kenne das nur so, das dann nicht geschaltet wird.

_________________
Automatikgetriebe reagiert gar nicht nach Motortausch Banner10

Das Leben ist zu kurz, um sich über Kleinigkeiten aufzuregen.
Nach oben Nach unten
 
Automatikgetriebe reagiert gar nicht nach Motortausch
Nach oben 
Seite 1 von 1

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
 :: Technik, Motortuning , Show u. Shine etc. :: Werkstatt Fachgesimpel und Probleme-
Gehe zu:  
© phpBB | Kostenloses Hilfe-Forum | Einen Missbrauch melden
Dieses Forum wird von Forumieren kostenlos gehostet. Erstellen Sie Ihr eigenes Forum mit unserem Hosting-Service.