Ein Forum für alle Opel-Fahrer-Schrauber-Freunde und die es einfach im Blut haben
 
StartseitePortalGalerieSuchenFAQGästebuchAnmeldenLogin

Teilen | 
 

 C20NE läuft unrund

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten 
AutorNachricht
Astra-Matt
Scheunen-Azubi
Scheunen-Azubi
avatar

Männlich
Anzahl der Beiträge : 48
Alter : 29
Ort : Waldeck
Fahrzeug : Astra F C20XE
Anmeldedatum : 09.01.12

BeitragThema: C20NE läuft unrund   So Mai 26 2013, 11:19

Hey,

Ich hatte letztes jahr an dem Astra F meiner Frau den Motor umgebaut, war serie ein 1.8 l verbaut und habe ihn durch den C20NE ersetzt.


Das Problem ist nun, das er wenn er kalt ist ziemlich unrund läuft und ich beim gas geben aufpassen muss, wenn ich vollgas gebe kommt so gut wie nichts und ab und zu knallt er dann durch die ansaugbrücke, Sobald er seine 90°C erreicht hat läuft er soweit.
Habe schon einige Sachen getauscht, erneuert.

-Luftmengenmesser
-Leerlaufregler
-Zündkerzen
-Zündkabel
-Kühlwassertemperaturfühler
-Kabelbaum
-Steuergerät
-Drosselklappenpoti
-Einspritzdüsen


Weiß nun nicht mehr weiter, ich hoffe einer von euch hat noch eine Idee.

mfg
Nach oben Nach unten
Fiestapuzzler
.
.
avatar

Männlich
Anzahl der Beiträge : 3200
Alter : 46
Ort : 40789 Monheim am Rhein
Fahrzeug : Vectra B Caravan X18XE1 BJ: 09.99 Sportmodel
Anmeldedatum : 27.11.10

BeitragThema: Re: C20NE läuft unrund   So Mai 26 2013, 11:51

Hast du mal den Tempertaurfühler für das MSTG gewechselt? und vor allem, hast du mal die Steuerzeiten überprüft und schau dir mal die Drosselklappe an, ob da alles sauber ist.

_________________


Das Leben ist zu kurz, um sich über Kleinigkeiten aufzuregen.
Nach oben Nach unten
Astra-Matt
Scheunen-Azubi
Scheunen-Azubi
avatar

Männlich
Anzahl der Beiträge : 48
Alter : 29
Ort : Waldeck
Fahrzeug : Astra F C20XE
Anmeldedatum : 09.01.12

BeitragThema: Re: C20NE läuft unrund   So Mai 26 2013, 11:54

Meinst du den Temperaturfühler im Ansaugschlauch?

Steuerzeiten habe ich noch nicht überprüft.
In der Drosselklappe ist es Ölig, ein dünner Film
Nach oben Nach unten
Fiestapuzzler
.
.
avatar

Männlich
Anzahl der Beiträge : 3200
Alter : 46
Ort : 40789 Monheim am Rhein
Fahrzeug : Vectra B Caravan X18XE1 BJ: 09.99 Sportmodel
Anmeldedatum : 27.11.10

BeitragThema: Re: C20NE läuft unrund   So Mai 26 2013, 12:17

Nein den Fühler im Zylinderkopf, der ist für das Motorsteuergerät zuständig. Denn wenn der nicht richtig arbeitet, weiss das MSTG ja nicht, in welcher Betriebstemperatur der Motor ist.

Bei meinem Ascona C C20NE, war damals, als der geruckelt hat, das Einspritzrelais defekt und erst wenn das durch den Motor Temperatur bekommen hat, lief die Kiste, war dann beim FOH und habe den FS auslesen lassen und gleichzeitig das Relais wechseln lassen, danach lief der wieder einwandfrei.

Der Ölfilm kommt durch den dünnen Schlauch vom Ventildeckel.

_________________


Das Leben ist zu kurz, um sich über Kleinigkeiten aufzuregen.
Nach oben Nach unten
Astra-Matt
Scheunen-Azubi
Scheunen-Azubi
avatar

Männlich
Anzahl der Beiträge : 48
Alter : 29
Ort : Waldeck
Fahrzeug : Astra F C20XE
Anmeldedatum : 09.01.12

BeitragThema: Re: C20NE läuft unrund   So Mai 26 2013, 20:20

Ja den hatte ich schon gewechselt, das ist ja der Wassertemperaturfühler.

Wo sitzt denn das Einspritzrelais? Oder meinst du das Benzinpumpenrelais?

Nach oben Nach unten
Astra-Matt
Scheunen-Azubi
Scheunen-Azubi
avatar

Männlich
Anzahl der Beiträge : 48
Alter : 29
Ort : Waldeck
Fahrzeug : Astra F C20XE
Anmeldedatum : 09.01.12

BeitragThema: Re: C20NE läuft unrund   Mi Jun 05 2013, 11:48

Habe jetzt noch den Spritfilter gewechselt, hat jedoch nichts gebracht.

Ich hatte letztens mal die XE Düsen eingebaut, damit lief er gut.
Jetzt habe ich wieder die NE Düsen rein gebaut und er macht wieder die probleme, wenn er kalt ist nimmt er das Gas nicht richtig an, aber sobal er 90°c erreicht hat ist dies weg, nur dann zwischen 3500und 4000 upm zieht er nicht mehr also richtigen leistungsverlust und die mkl geht an.

Habe gerade nochmal Fehlercode ausgelesen: Fehlercode 38- O2 Sensorkreis Spannung niedrig

Ich hoffe das kommt jemanden bekannt vor oder einer weis was es sein könnte.
Nach oben Nach unten
dragon1916
Ohne-Scheune-nicht-mehr-leben-könner
Ohne-Scheune-nicht-mehr-leben-könner
avatar

Männlich
Anzahl der Beiträge : 5421
Alter : 29
Ort : Gotha/Waltershausen
Fahrzeug : Vectra A 4x4 Turbo (Sommer)
Calibra A 4x4 Turbo (Winter/Alltag)
Ascona C GT ( im Aufbau )
Anmeldedatum : 17.05.10

BeitragThema: Re: C20NE läuft unrund   Mi Jun 05 2013, 15:39

schonmal andere c20ne einspritzdüsen eingebaut ? wenn er mit xe düsen läuft dann werden deine NE düsen verstopft oder defekt sein.

gruß Patrick
Nach oben Nach unten
Astra-Matt
Scheunen-Azubi
Scheunen-Azubi
avatar

Männlich
Anzahl der Beiträge : 48
Alter : 29
Ort : Waldeck
Fahrzeug : Astra F C20XE
Anmeldedatum : 09.01.12

BeitragThema: Re: C20NE läuft unrund   Mi Jun 05 2013, 16:57

Ja, am Anfang hatte ich die vom 1.8 16v verbaut, damit hat er die selben Probleme gemacht
Nach oben Nach unten
Astra-Matt
Scheunen-Azubi
Scheunen-Azubi
avatar

Männlich
Anzahl der Beiträge : 48
Alter : 29
Ort : Waldeck
Fahrzeug : Astra F C20XE
Anmeldedatum : 09.01.12

BeitragThema: Re: C20NE läuft unrund   Mi Jun 05 2013, 22:07

Jetzt auf dem weg nach Hause hat er mir denn hier angezeigt: Fehlercode 19 - Falsches Drehzahlsignal

Nochmal Kurbelwellensensor Tauschen?
Nach oben Nach unten
dragon1916
Ohne-Scheune-nicht-mehr-leben-könner
Ohne-Scheune-nicht-mehr-leben-könner
avatar

Männlich
Anzahl der Beiträge : 5421
Alter : 29
Ort : Gotha/Waltershausen
Fahrzeug : Vectra A 4x4 Turbo (Sommer)
Calibra A 4x4 Turbo (Winter/Alltag)
Ascona C GT ( im Aufbau )
Anmeldedatum : 17.05.10

BeitragThema: Re: C20NE läuft unrund   Mi Jun 05 2013, 22:08

was für einen hast du denn eingebaut ??? Markenware oder so ein ding aus ebay ?
Nach oben Nach unten
Astra-Matt
Scheunen-Azubi
Scheunen-Azubi
avatar

Männlich
Anzahl der Beiträge : 48
Alter : 29
Ort : Waldeck
Fahrzeug : Astra F C20XE
Anmeldedatum : 09.01.12

BeitragThema: Re: C20NE läuft unrund   Mi Jun 05 2013, 22:12

Das müsste einer von Bosch gewesen sein also von meinem anderen NE den ich rumstehen habe
Nach oben Nach unten
dragon1916
Ohne-Scheune-nicht-mehr-leben-könner
Ohne-Scheune-nicht-mehr-leben-könner
avatar

Männlich
Anzahl der Beiträge : 5421
Alter : 29
Ort : Gotha/Waltershausen
Fahrzeug : Vectra A 4x4 Turbo (Sommer)
Calibra A 4x4 Turbo (Winter/Alltag)
Ascona C GT ( im Aufbau )
Anmeldedatum : 17.05.10

BeitragThema: Re: C20NE läuft unrund   Mi Jun 05 2013, 22:15

achso. und rost oder so war nicht dazwischen ? weil wenn der nur einen halben millimeter verrutscht hast du schon ein problem.

kannst es ja nochmal versuchen mit tauschen.

wüsste gerade auch nichts anderes. ist immer blöd wenn das auto nicht vor einem steht
Nach oben Nach unten
Astra-Matt
Scheunen-Azubi
Scheunen-Azubi
avatar

Männlich
Anzahl der Beiträge : 48
Alter : 29
Ort : Waldeck
Fahrzeug : Astra F C20XE
Anmeldedatum : 09.01.12

BeitragThema: Re: C20NE läuft unrund   Mi Jun 05 2013, 22:18

Den ich jetzt eingebaut habe hatte ich schön sauber gemacht und der sitz konnte ich nicht sehen, ist das Motorlager drüber. Kann den ja nochmal ausbauen und alles überprüfen.

Aber wenn das nicht stimmen würde, dann würde er doch die ganze zeit bescheiden laufen!?
Nach oben Nach unten
dragon1916
Ohne-Scheune-nicht-mehr-leben-könner
Ohne-Scheune-nicht-mehr-leben-könner
avatar

Männlich
Anzahl der Beiträge : 5421
Alter : 29
Ort : Gotha/Waltershausen
Fahrzeug : Vectra A 4x4 Turbo (Sommer)
Calibra A 4x4 Turbo (Winter/Alltag)
Ascona C GT ( im Aufbau )
Anmeldedatum : 17.05.10

BeitragThema: Re: C20NE läuft unrund   Mi Jun 05 2013, 22:29

ja hast schon recht aber man ja nichts ausschließen...

das einzige was mich wundert ist das es nur ist solange er kalt ist. ab 90grad geht es sagst du.



bei mir war mal ein kabelbruch un dem kabelschacht der die ganzen düsen ansteuert. ich hab einfach den schacht weg gemacht und jede düse einzeln angefahren . dann ging es wieder. die kabel in dem schacht sind alle ziemlich eng aneinander und sehr wenig platz. vielleicht hast du ein kabelbruch oder so


du kannst auch mal wenn der motor läuft mit dicken handschuhen ein zündkabel nach dem anderen abziehen um zu kontrollieren ob sich was tut, also ob er schlechter läuft oder bei einem zylinder gar nix passiert. dann weißt du das ein zylinder entweder nicht zündet oder kein sprit einspritzt

gruß Patrick
Nach oben Nach unten
Astra-Matt
Scheunen-Azubi
Scheunen-Azubi
avatar

Männlich
Anzahl der Beiträge : 48
Alter : 29
Ort : Waldeck
Fahrzeug : Astra F C20XE
Anmeldedatum : 09.01.12

BeitragThema: Re: C20NE läuft unrund   Mi Jun 05 2013, 22:35

ja aber dann bei 3500-4000 upm geht die mkl an und er hat keine leistung mehr und er klingt richtig tief.

Den Kabelbaum hatte ich ja auch schon getauscht.....
Nach oben Nach unten
dragon1916
Ohne-Scheune-nicht-mehr-leben-könner
Ohne-Scheune-nicht-mehr-leben-könner
avatar

Männlich
Anzahl der Beiträge : 5421
Alter : 29
Ort : Gotha/Waltershausen
Fahrzeug : Vectra A 4x4 Turbo (Sommer)
Calibra A 4x4 Turbo (Winter/Alltag)
Ascona C GT ( im Aufbau )
Anmeldedatum : 17.05.10

BeitragThema: Re: C20NE läuft unrund   Mi Jun 05 2013, 22:38

so ein knallen hatte ich jedenfalls auch schon. da war irgendwas mit dem drosselklappenpoti . das hab ich da getauscht. das weiß ich noch.


aber ich weiß nicht warum das temperaturabhängig sein soll bei dir und mit c20xe düsen läuft er perfekt ??
Nach oben Nach unten
Astra-Matt
Scheunen-Azubi
Scheunen-Azubi
avatar

Männlich
Anzahl der Beiträge : 48
Alter : 29
Ort : Waldeck
Fahrzeug : Astra F C20XE
Anmeldedatum : 09.01.12

BeitragThema: Re: C20NE läuft unrund   Mi Jun 05 2013, 23:10

Ja als ich die XE Düsen verbaut hatte lief er super..... vlt hängt es ja auch mit der aussentemperatur zusammen, im Winter lief er besser als jetzt wo es wärmer ist.

Habe noch gelesen, das der Fehlercode 19 Falsches Drehzahlsignal immer ausgewurfen wird, wenn der Motor aus ist... hatte ich bisher aber noch nie beim Fehrlerspeicher auslesen.
Nach oben Nach unten
Astra-Matt
Scheunen-Azubi
Scheunen-Azubi
avatar

Männlich
Anzahl der Beiträge : 48
Alter : 29
Ort : Waldeck
Fahrzeug : Astra F C20XE
Anmeldedatum : 09.01.12

BeitragThema: Re: C20NE läuft unrund   Mi Jun 05 2013, 23:13

Ah ne das war der Fehlercode 31 kein Motordrehzahlsignal............


Danke schonmal für die Hilfe

Werde morgen vor der Arbeit nochmal den Kurbelwellensensor überprüfen...... ab 3500 upm ist er warscheinlich dann im Notlauf.
Nach oben Nach unten
Fiestapuzzler
.
.
avatar

Männlich
Anzahl der Beiträge : 3200
Alter : 46
Ort : 40789 Monheim am Rhein
Fahrzeug : Vectra B Caravan X18XE1 BJ: 09.99 Sportmodel
Anmeldedatum : 27.11.10

BeitragThema: Re: C20NE läuft unrund   Do Jun 06 2013, 05:20

Motor ist, wenn die MKL kommt, nur noch bis 4200upm drehbar und keine Leistung mehr.
Leider wird bei den c20ne, nicht Ales vom System überwacht, so das einige Bauteile dann, selbst wen sie einen Defekt haben, nicht im Fehlerspeicher abgelegt werden.
Nicht das du das gleiche Problem hast, was ich bei meinem Ascona C hatte, da war erst einmal ein Kontaktproblem mit dem MSTG und die Masseleiste im MSTG hatte sich über die Jahre gelöst. AUsserdem, war eine Sicherung defekt.

_________________


Das Leben ist zu kurz, um sich über Kleinigkeiten aufzuregen.
Nach oben Nach unten
Astra-Matt
Scheunen-Azubi
Scheunen-Azubi
avatar

Männlich
Anzahl der Beiträge : 48
Alter : 29
Ort : Waldeck
Fahrzeug : Astra F C20XE
Anmeldedatum : 09.01.12

BeitragThema: Re: C20NE läuft unrund   Do Jun 06 2013, 12:34

Ja das macht es ja so schwerr den richtigen Fehler zu finden.

Bin ja jetzt dabei alles nach dem ausschlussverfahren zu machen.

Kurbelwellensensor scheint ok zu sein, habe den Motor laufen lassen und den Stecker mal abgezogen, Motor ist gleich ausgegangen.

Ein Kumpel meinte das vlt der Kat zu sei...... denke ich eher nicht, da er ja mit den XE Düsen besser lief und er bläst auch gut hinten raus.

Werde die Tage (vlt morgen) mal die Benzinpumpe wechseln.

Steuergerät hatte ich ja auch schon getauscht.
Nach oben Nach unten
Fiestapuzzler
.
.
avatar

Männlich
Anzahl der Beiträge : 3200
Alter : 46
Ort : 40789 Monheim am Rhein
Fahrzeug : Vectra B Caravan X18XE1 BJ: 09.99 Sportmodel
Anmeldedatum : 27.11.10

BeitragThema: Re: C20NE läuft unrund   Do Jun 06 2013, 18:24

Hast du mal deinen Benzindruckregler mal überprüft, weil die XE Düsen haben ja einen größeren Durchsatz und wenn der Druck zu gering ist, kann es sein, das der dann mit den Seriendüsen nicht richtig läuft.

_________________


Das Leben ist zu kurz, um sich über Kleinigkeiten aufzuregen.
Nach oben Nach unten
Astra-Matt
Scheunen-Azubi
Scheunen-Azubi
avatar

Männlich
Anzahl der Beiträge : 48
Alter : 29
Ort : Waldeck
Fahrzeug : Astra F C20XE
Anmeldedatum : 09.01.12

BeitragThema: Re: C20NE läuft unrund   Do Jun 06 2013, 19:45

Noch nicht, steht aber auch auf der Liste
Nach oben Nach unten
Astra-Matt
Scheunen-Azubi
Scheunen-Azubi
avatar

Männlich
Anzahl der Beiträge : 48
Alter : 29
Ort : Waldeck
Fahrzeug : Astra F C20XE
Anmeldedatum : 09.01.12

BeitragThema: Re: C20NE läuft unrund   Fr Jun 07 2013, 12:49

Gefunden


Benzinpumpe war es.....


Danke für eure mithilfe bei der Fehlersuche
Nach oben Nach unten
Gesponserte Inhalte




BeitragThema: Re: C20NE läuft unrund   

Nach oben Nach unten
 
C20NE läuft unrund
Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben 
Seite 1 von 1

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
 :: Technik, Motortuning , Show u. Shine etc. :: Werkstatt Fachgesimpel und Probleme-
Gehe zu:  
Forumieren.de | © phpBB | Kostenloses Hilfe-Forum | Einen Missbrauch melden | Einen Blog haben