Ein Forum für alle Opel-Fahrer-Schrauber-Freunde und die es einfach im Blut haben
 
StartseitePortalGalerieSuchenFAQGästebuchAnmeldenLogin

Teilen | 
 

 NWS gewechselt - Fehler immer noch da

Nach unten 
AutorNachricht
Omega_Fan
Top-Scheunen-Tuner
Top-Scheunen-Tuner
avatar

Männlich
Anzahl der Beiträge : 484
Alter : 26
Ort : Marburg
Fahrzeug : Opel Calibra 16v
Anmeldedatum : 07.03.11

BeitragThema: NWS gewechselt - Fehler immer noch da   Fr Mai 24 2013, 20:25

Ich hab heute mal das leidige Thema Nockenwellensensor bei meinem X20XEV hinter mich gebracht, der Einbau von Sensor und neuem Stecker war auch einfach, aber der Fehler ist immer noch da. Die MKL leuchtet dauerhaft und der Karren riegelt ab 4500 u/min ab.
Erst dachte ich, dass ich die Flickstelle nicht richtig abgeschirmt habe, also alles nochmal ordentlich verlötet, jedes Kabel einzeln abisoliert, das Abschirmkabel um die Kabel herumgedrillt und den Strang nochmal ordentlich mit Isoband umwickelt. Aber der Fehler ist immer noch da.
Da das nicht der erste NWS wechsel bei dem Motor war, hab ich mir mal die Flickstelle von meinem Vorgänger angeschaut: Einfach stümperhaft zusammengelötet (schön mit Klümpchen) und einfach Isoband drum gewickelt, ganz ohne Abschirmkabel.
Ich verstehe nicht wieso bei mir noch der Fehler drin ist.


Zuletzt von Omega_Fan am Fr Mai 24 2013, 20:48 bearbeitet; insgesamt 1-mal bearbeitet
Nach oben Nach unten
DanielSun
Ohne-Scheune-nicht-mehr-leben-könner
Ohne-Scheune-nicht-mehr-leben-könner
avatar

Männlich
Anzahl der Beiträge : 3231
Alter : 30
Ort : Liepe
Fahrzeug : Opel Vectra C 1,9 CDTI OPC line I
Anmeldedatum : 24.02.11

BeitragThema: Re: NWS gewechselt - Fehler immer noch da   Fr Mai 24 2013, 20:36

wenn nicht klemm einfach mal die batterie ab hilft manchmal ^^ wenn nicht guck dir mal den leerlaufsteller an die machen bei dem motor auch gerne mal probleme ^^ mein ommi hatte auch das prob das die an war hab mir denn nen gutes gerbauchtes besogt und zack fehler war weg ^^
Nach oben Nach unten
Omega_Fan
Top-Scheunen-Tuner
Top-Scheunen-Tuner
avatar

Männlich
Anzahl der Beiträge : 484
Alter : 26
Ort : Marburg
Fahrzeug : Opel Calibra 16v
Anmeldedatum : 07.03.11

BeitragThema: Re: NWS gewechselt - Fehler immer noch da   Fr Mai 24 2013, 20:50

Ja ich werd die Batterie mal abklemmen, rein theoretisch sollte der Fehler ja nach 10 min. gelöscht sein....wenn er dann noch/wieder da ist darf ich wohl nochmal ran.
Leerlaufsteller hab ich letztes Jahr schon gewechselt^^
Nach oben Nach unten
Gentleman
.
.
avatar

Männlich
Anzahl der Beiträge : 3019
Alter : 41
Ort : Erfurt
Fahrzeug : Opel Omega B Facelift 2.2l 16V Design Edition
Renault Megane Scenic 1.6l 16V
Anmeldedatum : 09.01.12

BeitragThema: Re: NWS gewechselt - Fehler immer noch da   Fr Mai 24 2013, 20:53

Ist der Fehler noch da oder das Problem???
Nach oben Nach unten
Dax
Scheunen-Schrauber
Scheunen-Schrauber
avatar

Männlich
Anzahl der Beiträge : 91
Alter : 33
Ort : Frankfurt (Oder)
Fahrzeug : Opel Omega B Caracan X30XE 211PS




Anmeldedatum : 05.03.12

BeitragThema: Re: NWS gewechselt - Fehler immer noch da   Fr Mai 24 2013, 21:10

Moin.
Ich hatte die selben Probleme bei meinem 20XEV im Omega..
Hilfe hat nur der Wechsel des Kurbelwellensensor gebracht und da der meistens die Finger im Spiel hat bei dieser Problematik.
Danach lief der Bock erste Sahne.
Hast du schon mal was von dem KWS/NWS Kreuztest gehört?
Lies dich mal hier nen bissel ein.
http://www.motor-talk.de/suche.html?sob=newFirst&ssp=title&ssa=threads&sfb0=67&sfc0=false&search=search&se=kreuztest&_sourcePage=%2FWEB-INF%2Fjsp_modern%2Fbbs%2FboardList.jsp

Versuch ist es Wert.

Gruß Dax
Nach oben Nach unten
destrcr
Ohne-Scheune-nicht-mehr-leben-könner
Ohne-Scheune-nicht-mehr-leben-könner
avatar

Männlich
Anzahl der Beiträge : 5139
Alter : 30
Ort : Wallertheim[Mainz]
Fahrzeug : Ascona A
1.2S OHV
1974

Vectra A
2.0L 8v
rostig
Anmeldedatum : 14.01.09

BeitragThema: Re: NWS gewechselt - Fehler immer noch da   Fr Mai 24 2013, 21:28

Der Fehler ging bei mir sofort beim starten weg.

Zieh mal Kabel vom KW Sensor ab und schau ob er dann läuft.

Kann auch stark sein das es ein folge Fehler durch den KW Sensor ist da hatten die auch immer Probleme.

Bin Monate lang mit defekten NW Sensor gefahren und er lief.Dann hatte der KW Sensor einen weg und er hat übelst gesponne.
Nach oben Nach unten
Fiestapuzzler
.
.
avatar

Männlich
Anzahl der Beiträge : 3200
Alter : 47
Ort : 40789 Monheim am Rhein
Fahrzeug : Vectra B Caravan X18XE1 BJ: 09.99 Sportmodel
Anmeldedatum : 27.11.10

BeitragThema: Re: NWS gewechselt - Fehler immer noch da   Fr Mai 24 2013, 22:50

Ich hoffe ja, das du ein Markensensor genommen hast und nicht den billigen Müll aus der Bucht.
Beim Omega von meiner Frau, ist auc h von Jetzt auf Gleich der KWS in die Jagdgründe gegangen.

So sah der Anschluss von meinem NWS aus.

_________________


Das Leben ist zu kurz, um sich über Kleinigkeiten aufzuregen.
Nach oben Nach unten
Omega_Fan
Top-Scheunen-Tuner
Top-Scheunen-Tuner
avatar

Männlich
Anzahl der Beiträge : 484
Alter : 26
Ort : Marburg
Fahrzeug : Opel Calibra 16v
Anmeldedatum : 07.03.11

BeitragThema: Re: NWS gewechselt - Fehler immer noch da   Sa Mai 25 2013, 12:56

Ich hab die Vermutung, dass es am neuen NWS liegt. Ich hab nämlich keinen originalen von Opel genommen, sondern einen aus dem Zubehör von Siemens.
Ich werde bei Gelegenheit den alten Sensor, der nur sporadisch Probleme gemacht hat (alle 100km mal ein Leistungsabfall mit MKL) wieder einbauen und wenn das Problem nicht mehr dauerhaft da ist, liegts am neuen Sensor und ich hol mir direkt einen von Opel.
Falls das dann nichts bringt werde ich mal nach dem KWS schauen.

Danke Leute
Nach oben Nach unten
DanielSun
Ohne-Scheune-nicht-mehr-leben-könner
Ohne-Scheune-nicht-mehr-leben-könner
avatar

Männlich
Anzahl der Beiträge : 3231
Alter : 30
Ort : Liepe
Fahrzeug : Opel Vectra C 1,9 CDTI OPC line I
Anmeldedatum : 24.02.11

BeitragThema: Re: NWS gewechselt - Fehler immer noch da   Sa Mai 25 2013, 13:50

also wenns nen simens teil is sollte es normal funksen weil will nicht lügen aber bei opel bekommst auch glaub die von denen^^ weil simens is marke und sollte auch aufs auto ausgelegt sein was bei noname sachen meist nicht is
Nach oben Nach unten
Dax
Scheunen-Schrauber
Scheunen-Schrauber
avatar

Männlich
Anzahl der Beiträge : 91
Alter : 33
Ort : Frankfurt (Oder)
Fahrzeug : Opel Omega B Caracan X30XE 211PS




Anmeldedatum : 05.03.12

BeitragThema: Re: NWS gewechselt - Fehler immer noch da   Sa Mai 25 2013, 14:26

Joo die sind von Siemens...Ich hab mir damals noch einen vom schrott geholt und immer als ersatz ins Auto gelegt...Und zum Glück, da es mal bei 190Km/h auf der Autobahn den NWS gehimmelt hat..also nächster rastplatz ran und das ding vorort gewechselt...
Nach oben Nach unten
Omega_Fan
Top-Scheunen-Tuner
Top-Scheunen-Tuner
avatar

Männlich
Anzahl der Beiträge : 484
Alter : 26
Ort : Marburg
Fahrzeug : Opel Calibra 16v
Anmeldedatum : 07.03.11

BeitragThema: Re: NWS gewechselt - Fehler immer noch da   Sa Mai 25 2013, 18:22

"Lass dich nicht von der MKL beeindrucken, die will nur Aufmerksamkeit erregen!"
Ungefähr so würde ich mal meine heutigen Erkenntnisse zusammenfassen^^
Zuersteinmal hab ich mir den alten Sensor mal genauer angeschaut und gesehen, dass der tatsächlich auch von Siemens war. Dann hab ich mal die Batterie für 10min. abgeklemmt. Die MKL war immer noch an und der Wagen zog keine Wurst vom Teller, aber nach 3km Landstraße war auf einmal wieder die volle Leistung da, der Motor hat auch schön bis in den Begrenzer gedreht. Die MKL ist komischerweiße immer noch an
Dafür funktionieren meine Fensterheber wieder so wie sie sollen, also nicht nur ganz hoch oder runter, sondern wieder jede Position.

Naja ich denke ich sollte einfach mal den Fehlerspeicher löschen lassen und dann wars das....fahren tut der Wagen wieder optimal.

Vielen Dank für eure Hilfe
Nach oben Nach unten
Dax
Scheunen-Schrauber
Scheunen-Schrauber
avatar

Männlich
Anzahl der Beiträge : 91
Alter : 33
Ort : Frankfurt (Oder)
Fahrzeug : Opel Omega B Caracan X30XE 211PS




Anmeldedatum : 05.03.12

BeitragThema: Re: NWS gewechselt - Fehler immer noch da   Sa Mai 25 2013, 18:38

Hmm komisch.
Die Fensterheber musst du anlernen in dem du sie erst runter fährst und dann bis ganz oben und dann nochmal den Schalter nach oben gedrückt hälst bis es klickt und dann müsste es gehen.
Ist normal nach abziehen der Batterie
Nach oben Nach unten
Omega_Fan
Top-Scheunen-Tuner
Top-Scheunen-Tuner
avatar

Männlich
Anzahl der Beiträge : 484
Alter : 26
Ort : Marburg
Fahrzeug : Opel Calibra 16v
Anmeldedatum : 07.03.11

BeitragThema: Re: NWS gewechselt - Fehler immer noch da   Sa Mai 25 2013, 18:50

Ja das war ja auch kein Problem, ich fands nur schön, dass die FH generell wieder funktioniert haben^^
Vorher konnte man die nur ganz hoch oder ganz runter fahren lassen, auf einer anderen Stellung haben die gar nicht erst gehalten.
Nach oben Nach unten
Fiestapuzzler
.
.
avatar

Männlich
Anzahl der Beiträge : 3200
Alter : 47
Ort : 40789 Monheim am Rhein
Fahrzeug : Vectra B Caravan X18XE1 BJ: 09.99 Sportmodel
Anmeldedatum : 27.11.10

BeitragThema: Re: NWS gewechselt - Fehler immer noch da   Sa Mai 25 2013, 18:53

Im Normalfall, reicht es aus, wenn man die EFH Schalter in der hochposition 5sec gedrückt hält, dann sind die wieder programmiert.

_________________


Das Leben ist zu kurz, um sich über Kleinigkeiten aufzuregen.
Nach oben Nach unten
Omega_Fan
Top-Scheunen-Tuner
Top-Scheunen-Tuner
avatar

Männlich
Anzahl der Beiträge : 484
Alter : 26
Ort : Marburg
Fahrzeug : Opel Calibra 16v
Anmeldedatum : 07.03.11

BeitragThema: Re: NWS gewechselt - Fehler immer noch da   So Jun 16 2013, 14:06

So ich wärme das Thema nochmal auf. Der Siemens NWS hat nach ca. 2 Wochen seinen Dienst quitiert. Sobald die MKL aus ging (ja die leuchtet immer noch) fing der Motor an zu ruckeln. Das typische NWS Ruckeln eben, wenn gar nichts mehr geht. Nach ein paar Sekunden dann Notlaufbetrieb (höchstdrehzahl 4500 upm und kaum leistung). Und beim nächsten Starten alles wieder normal....bis in unregelmäßigen Abständen das Ruckeln kam.
Naja ab zu Opel und mir nen originalen NWS geholt, 160 Tacken....stolzer Preis, aber hab Garantie drauf, dass der funktioniert und der Wagen läuft jetzt tadellos.
Aber die MKL ist immer noch an. Also hab ich heute mal den Fehler ausgeblinkt, da kam folgendes bei raus: Fehler 73 und 92, also LMM und NWS, beides Bauteile die ich in letzter Zeit gewechselt hab.
Jetzt frage ich mich, wieso die MKL nicht von selbst aus geht, da die Fehler ja behoben worden sind.
Nach oben Nach unten
Omega_Fan
Top-Scheunen-Tuner
Top-Scheunen-Tuner
avatar

Männlich
Anzahl der Beiträge : 484
Alter : 26
Ort : Marburg
Fahrzeug : Opel Calibra 16v
Anmeldedatum : 07.03.11

BeitragThema: Re: NWS gewechselt - Fehler immer noch da   So Jun 16 2013, 17:38

So, hat sich doch erledigt. Die MKL ist nun endlich aus und der Wagen läuft einwandfrei
Nach oben Nach unten
Omega_Fan
Top-Scheunen-Tuner
Top-Scheunen-Tuner
avatar

Männlich
Anzahl der Beiträge : 484
Alter : 26
Ort : Marburg
Fahrzeug : Opel Calibra 16v
Anmeldedatum : 07.03.11

BeitragThema: Re: NWS gewechselt - Fehler immer noch da   Mo Jun 24 2013, 20:21

Ich könnte kotzen....der Fehler ist immer noch bzw. schon wieder da
Der Nockenwellensensor ist gerade mal zwei Wochen verbaut und letzten Sonntag war auch die Kontrolleuchte nach dem ausblinken endlich aus. Das hat dann bis Mittwoch gehalten und dann ging die MKL beim starten wieder an. Motor aus, nochmal gestartet und die Leuchte blieb aus, der Motor lief auch super und ohne jedes Problem.
Donnerstag Abend ging die Leuchte dann bei jedem Start an und ging dann nur aus, wenn ich beim Ausblinken den Motor gestartet hab. Wenn ich dann den Wagen wieder abgestellt hab und nochmal starten wollte war die MKL wieder an. Und seit Samstag bringt auch das Ausblinken nix mehr...die Leuchte geht immer kurz nachem starten an, sobald die Drehzahl runtergeregelt wird.
Der Fehler ist auch immer der selbe: 92 Nockenwellensensor.
Dazu schaltet sich (im Gegensatz zu vorher) auch dauerhaft das Notlaufprogramm ein: Verstellter Zündzeitpunkt, Abriegeldrehzahl bei 4500 Umdrehungen und keine Leistung.
So langsam bin ich mit meinem Latein am Ende
Der Sensor ist schließlich neu und von Opel (160 Euronen!!!), das einzige, was ich jetzt noch überprüfen kann, ist ob am Stecker vom Sensor überhaupt Spannung ankommt und ob diese Stabil ist. Könnte ein Kabelbruch sein oder der No-Name Adapter taugt nix.

Ansonsten habe ich mal vom Kreuzfehler gehört, wo im Fehlerspeicher Nockenwellensensor angezeigt, aber tatsächlich der Kurbelwellensensor hinüber ist. Kann sowas vorkommen, oder sind das nur Stammtischmärchen?
Nach oben Nach unten
Gesponserte Inhalte




BeitragThema: Re: NWS gewechselt - Fehler immer noch da   

Nach oben Nach unten
 
NWS gewechselt - Fehler immer noch da
Nach oben 
Seite 1 von 1

Befugnisse in diesem ForumSie können in diesem Forum nicht antworten
 :: Technik, Motortuning , Show u. Shine etc. :: Werkstatt Fachgesimpel und Probleme-
Gehe zu:  
Forumieren.de | © phpBB | Kostenloses Hilfe-Forum | Einen Missbrauch melden | Einen Blog erstellen